Wird mein Gerät von den Apps unterstützt?

App Just Social

Folgende Geräte werden von der App Just Social unterstützt:

  • iPhone ab Version iOS 8
  • Android ab Version 4.4

 

App Just Connect

Folgende Geräte werden von der App Just Social unterstützt:

  • Android ab Version 5.0

Die Just Version muss 11.1 oder höher sein. Bei niedrigeren Versionen können vermehrt Bugs auftreten.


Für iPhone wird die App in den nächsten Monaten folgen.

 

Für Windows und Nokia gibt es leider keine Apps. Hier kannst du Just einfach im Browser aufrufen. Du wirst automatisch auf die mobile Version weitergeleitet.

Powered by Zendesk