Release Changelog von JUST SOCIAL

Bei manchen Updates von JUST SOCIAL sind leider Änderungen nötig, die von Euch durchgeführt werden müssen, da sie nicht automatisiert erfolgen können. Ein entsprechendes Changelog dazu wird von uns auf dieser Seite veröffentlicht.

Allgemein: Wenn apt fragt ob Dateien durch eine neue Version vom Paketbetreuer ersetzt werden sollen (weil diese zwischen zeitlich händisch geändert wurde), dann können Sie diese Frage immer mit "y" beantworten

 

Version 9.6.x

Unterstützte Betriebssysteme

Mit der Version 9.6. entfällt die Unterstützung für Ubuntu 14.0.4 LTS und Debian Wheezy. Es werden nun folgende Betriebssysteme unterstützt: Debian Jessie, Ubuntu 16.04 LTS.

Betroffene Kunden müssen zunächst ein Update auf ein Unterstütztes Betriebssystem vornehmen und anschließend JUST aktualisieren.

Wichtige Informationen zum Update der Betriebssysteme:

Ubuntu:

- JUST Mirror in der /etc/apt/sources.list deaktivieren

- Bitte aktualisieren Sie zunächst auf Ubuntu 16 und installieren dann den aktuellen ejabberd

- JUST Mirror wieder aktivieren und JUST aktualisieren

Debian:

- Update-von-Debian-7-wheezy-auf-Debian-8-jessie

Import

Sofern ein Import konfiguriert ist, der regelmäßig automatisiert durchgeführt wird (z.B. einmal täglich), muss nach dem Deployment noch folgende Änderung durchgeführt werden:
In der applicationContext-services-<kunde>.xml in /home/justsoftware/justconnect_conf muss vor dem abschließenden </beans>-XML-Element folgender Eintrag eingefügt werden:

<util:list id="importQueue">
<ref bean="personImportService" />
</util:list>

 

Powered by Zendesk